Enter Some Notes

STEP 7: Enter Some Notes in the Score

There are many methods of entering Notes in NoteAbility. You can enter them with the mouse, enter them with the on-screen keyboard, enter them in step-time from a MIDI keyboard, use the MIDI recorder, transfer notes from other file formats, and so on. All of these input methods are discussed later on in the Help files. To get started, try using both mouse input and the on-screen keyboard.

NoteAbility knows what image to enter by the command which appears at the top of the Control Panel. If there is no command, then no image will be entered. While working on scores, characters that are typed on the keyboard will appear in the Command field of the Control Panel (provided you are not entering text or working directly in another panel). Once you have typed the command which corresponds to the image you want to add to the score, you can move the mouse cursor to the appropriate location on the score and click the mouse button. After the image has been added to the score, you can enter more images of the same type using the same commmand, or enter a new command. You do not need to delete the previous command since it will automatically be replaced when you type the new command. A comprehensive list of all NoteAbility commands can be seen on the Command List page. A few of the most common commands are:

Command Image Command Image
w whole note rw whole rest
h half note rh half rest
q quarter note rq quarter rest
e eighth note re eighth rest
s sixteenth note rs sixteenth rest
ff fortissimo pp pianissimo
f forte p piano
mf mezzo forte mp mezzo piano

When NoteAbility starts up the default command is q - the command for entering quarter notes. Try entering some quarter notes by clicking the mouse button close to the Entry Cursor. Notice that when you hold down the mouse button during entry and move the mouse up or down, the pitch of the note changes. The image is added once you release the mouse button, and the Entry Cursor moves to the next beat position.

- the blue markers above the staff indicate the beat positions.

Now type e on your keyboard (or click on the eighth note in the image palette part way down the Control Panel) and enter some more notes. Eighth notes are automatically beamed (unless auto-beaming is turned off), and the Entry Cursor moves forward to the next beat position each time a new note is added.

- the Entry Cursor can be moved back to its previous position by clicking on the small back arrow located on the Entry Cursor, it can be moved up and down (within the system) by clicking on the up and down arrows (at the top and bottom of the Entry Cursor) and it can be dragged anywhere on the page, by dragging the rectangular area on the right side of the Entry Cursor. It can also be moved by using the Spacebar and Shift-Spacebar

There are a number of shortcuts on the Entry Cursor

Try out some of the other commands - rq for example. When entering notes and rests, you will notice that although you can have your mouse cursor to the right or left of the Entry Cursor, you must be on the same vertical level as the Entry Cursor for the image to be added. This is not the case for many other images such as dynamics. When you enter these images (eg. ff, or pp) you can place them anywhere on the page (regardless of where the Entry Cursor is).

You might also like to try out the on-screen keyboard. The Keyboard panel appears when you choose Keyboard... from the Tools menu. When using the on-screen keyboard, you will still need to type a command to indicate the rhythmic values you want entered (such as q or e). Click on the keyboard to enter the desired pitches. As before, the Entry Cursor moves forward as you enter notes. When you reach the bottom of the page, you will automatically scroll to the next page.

Now that you have entered some images try printing the document by selecting Print from the File menu. Save the file (if you want to) by selecting Save from the File menu. Once you are done working with NoteAbility, choose Quit from the File menu.

You have now had a brief introduction to NoteAbility. You might want to browse through the sections of the help files that discuss Entering Images, Editing methods, the Menus commands, and the Music Images and Score Structure panels in order to learn about the many features that are available in this program. Once you have an good overview of NoteAbility, we recommend that you work through Tutorial 1.

Done...

See also

© Keith A. Hamel 1998-2005 - All Rights Reserved